Using multiple versions of jQuery on same page

This example shows how we can use multiple versions of jQuery on the same page. It’s simple and very easy to use multiple versions using jQuery.noConflict(true). This jQuery.noConflict(true) was introduced in jQuery version 1.1. There are various reasons behind using the multiple versions of jQuery. Reasons are like you have already used a particular version jQuery and you don’t want to replace the old version and want to additionally use the new version of jQuery to get all new features; you don’t want to replace the old version because the new version is not compatible for certain functionality as old one; you don’t have template for your web pages and if you want to replace the old version then you may not guess on how many pages you need to replace etc. Continue reading “Using multiple versions of jQuery on same page”